0
errore report: Error in processing report
Problem reported by Anonymous - May 5, 2008 at 1:56 AM
Resolved
in fase di stampa di un documento emesso (fattura) compare il seguente messaggio:"Error 5000 : Error in processing report. [ Extended Info: CP internal=10]". Come risolvo????

4 Replies

Reply to Thread
0
Enrico Ferraro Replied
May 5, 2008 at 1:56 AM
Salve, 1) alleghi il report usato a questo topic 2) indichi la versione di alca in uso 3) indichi la versione del sistema operativo in uso www.info2000.biz
0
Anonymous Replied
May 5, 2008 at 1:56 AM
Download Attachment:[url="/public/upload/200532517326_planet_ALCA_Documento_Default.rpx"][img]icon_paperclip.gif[/img]ALCA_Documento_Default.rpx[/url]
24.56 KB OS Windows XP Alca 9.6.32 P.S. In realtà tutti i report "amministrativi" tranne "modello iva" presentano lo stesso problema.
0
Anonymous Replied
May 5, 2008 at 1:56 AM
In attesa di ricevere una risposta auguro Buona Pasqua!!!!
0
Enrico Ferraro Replied
May 5, 2008 at 1:56 AM
Buonasera, il report non è risultato difettoso per altro è abbastanza strano che quasi tutti i report non funzionino. Verifichi che le associazioni report->file report in Menù->Avanzate->Configurazione->Parametri di stampa->Amministrativi, puntino correttamente ai file rpx Eventualmente potrebbe anche: 1) eseguire una copia di backup di alca 2) deinstallare alca 3) rimuovere manualmente il file alca.ini (questo è fondamentale) 4) reinstallare alca 5) eventualmente ripristinare il db salvato al punto 1) (non dovrebbe comunque essere necessario) Inoltre provi ad installare gli mdac: www.info2000.biz/mdac o, nel caso di XP, di aggiornare il service pack. ps: auguri (passati) www.info2000.biz

Reply to Thread