0
ALCA 2004: errore nell'apertura del programma
Problem reported by Anonymous - May 5, 2008 at 1:57 AM
Resolved
buon giorno a tutti ho un problema con alca 2004 da circa una settimana quando lo apro e vado o su magazzino o su documenti mi da questo errore: Procedure : ALCASDK.Documenti.get_Documenti Error.Source : Microsoft OLE DB Provider for ODBC Drivers Error.Number : -2147217904 Error.Description : [Microsoft][Driver ODBC Microsoft Access] Parametri insufficienti. Previsto 1. io adesso non riesco a fare più niente ed ho urgenza di fare fatture vi prego di aiutarmi

3 Replies

Reply to Thread
0
Enrico Ferraro Replied
May 5, 2008 at 1:57 AM
La versione in uso è obsoleta, il primo consiglio è quello di aggiornare la Sua copia in uso, successivamente potremo valutare il problema. Eventualmente non desidera aggiornare dia uno sguardo agli altri topic simili. www.info2000.biz
0
Anonymous Replied
May 5, 2008 at 1:57 AM
quote:
Originally posted by Enrico Ferraro
La versione in uso è obsoleta, il primo consiglio è quello di aggiornare la Sua copia in uso, successivamente potremo valutare il problema. Eventualmente non desidera aggiornare dia uno sguardo agli altri topic simili. www.info2000.biz
ho provato a scaricarmi il programma di alca quello nuovo ma mi dice che la licenza non è compatibile lei non ha un numero di telefono per poter parlare di persono ho urgenza di risolvere questo problema non riesco più a fare fatture e non so più che scuse inventare con i clienti la ringrazio
0
Enrico Ferraro Replied
May 5, 2008 at 1:57 AM
I numeri di telefono sono qui disponibili: www.info2000.biz/staff Le anticipo che per i problemi tecnici Le sarà riferito di usare questo forum. La migrazione da una versione così vecchia è una questione delicata non fosse altro per il recupero dei dati. La soluzione migliore è quella di acquistare una nuova licenza d'uso, in questo caso non è previsto l'aggiornamento, Le consiglio inoltre il pagamento con carta di credito per risolvere tutto in un giorno; una volta acquistata la nuova licenza invia il suo archivio a basedati@info2000.biz e dopo un giorno al massimo, lavoriamo anche durante i festivi, riceverà l'archivio idoneo per la nuova versione. Nel frattempo potrebbe chiedere una licenza temporanea qui: www.info2000.biz/trial ma non credo che ALCA funzionerà correttamente anzi non Le consiglio di usare la nuova versione di ALCA con un archivio così vecchio. Un'altra possibilità mantenendo la versione vecchia è quella di leggere i vari forum sull'argomento ed applicare le varie soluzioni già fornite: personalmente Le consiglio l'aggiornamento, sia per i miglioramenti sostanziali, sia per l'assistenza. www.info2000.biz

Reply to Thread